CloudM Migrate Hosted outage (Microsoft Azure)

Resolved
Operational
Started over 2 years ago Lasted about 4 hours

Affected

CloudM Migrate Hosted
Updates
  • Resolved
    Resolved

    Issue resolved by Microsoft.

  • Monitoring
    Monitoring

    Update from Microsoft

    "We have identified that calls made during service management operations are failing due to a required artifact version not returning as expected during query. The failure shows that that a required extension cannot be located. We are currently implementing a mitigation option to force a refresh of the extension and are seeing signs of recovery where mitigation has been deployed. We expect recovery to be observed as the mitigation progresses across regions."

    We (CloudM) will continue to monitor the situation and update you periodically (every 3 hours) or as events warrant.

  • Identified
    Identified

    We have been made aware of outages with Microsoft Azure that are causing issues on CloudM Migrate Hosted (relating to virtual machines). As these issues are being caused by Microsoft, we are unable to fix the issue but will continue to communicate any updates from Microsoft.