Issues with Contact Sharing & Smart Contacts feature

Resolved
Operational
Started over 2 years ago Lasted 2 months

Affected

CloudM Automate
Updates
  • Resolved
    Resolved

    The Contact Sharing feature has now been removed from CloudM Manage (as part of v2.1 release on 24th February 2022)

  • Monitoring
    Monitoring

    Since December 2021, our Development team have been investigating known issues with CloudM’s Contact Sharing feature caused by an unforeseen technical change.

    However, due to technical limitations and to ensure that we continue to innovate our user and data management platform, a decision has been made to remove this feature from the product. It is currently in a suspended state, and will remain suspended until our next release, currently scheduled for the week commencing 21st February 2022.

    Your data as it currently stands will not be affected, but if you have any technical concerns, please either refer to our Frequently Asked Questions or contact our Support team.

  • Identified
    Identified

    We have identified the issue that caused Contacts to be duplicated or deleted, and the issue causing an error message to be displayed for Smart Contacts, and we are working on fixes for both.

    We will continue to communicate any updates.

  • Investigating
    Update

    We are continuing to investigate the Contact Sharing and Smart Contact issues.

  • Investigating
    Update

    We have identified an issue which is impacting the Smart Contacts feature. Customer may experience 'server error' messages and contacts may not show in recipient users accounts

  • Investigating
    Update

    We are still looking in to this issue. However, at this point, we do know it is not a quick fix and wanted to inform you that we do not expect a resolution to be in place before at least January 2022.

    We have put together an article on our Knowledge Base to answer some of the Frequently Asked Questions surrounding this issue.

    We will update on this Status Page as and when updates are available. To keep up to date, please select the Get Updates button at the top of the page and choose the method that you wish to be contacted via (Email, Slack, Webhook, RSS Feed). You can opt out of Product Status updates at any time.

  • Investigating
    Investigating

    Unfortunately, we have had to suspend the Contact Sharing feature of CloudM Manage due to an unforeseen technical change. This issue is under investigation. However, at this time, we can not provide a resolution time frame.