Login issue - Google and Microsoft

Resolved
Operational
Started about 2 years ago Lasted about 2 hours

Affected

CloudM Migrate Hosted
Updates
  • Resolved
    Resolved

    We have continued to monitor the fix and we are happy that it fully resolves the previously seen login issues.

  • Monitoring
    Monitoring

    We have identified the issue and deployed a fix. All users should be able to login now without issue, but we will continue to monitor the situation over the next hour.

    This issue will then be set to resolved if no more issues are reported. Thank you for your patience and our apologies for any inconvenience that this issue has caused.

  • Investigating
    Investigating

    We are aware of an unexpected error that is stopping some users from logging into CloudM Migrate Hosted (for Google and Microsoft users), and are investigating the issue. Migrations that are currently under way will not be affected.

    Please note that CloudM Migrate Self Hosted is working as expected, and our Support Team is on hand to help with any issues.

    We will continue to provide updates periodically.