DNS issue

Resolved
Major outage
Started over 1 year ago Lasted about 2 hours

Affected

CloudM Migrate Hosted
CloudM Partner Portal
Updates
  • Resolved
    Resolved

    The DNS issue concerning CloudM Migrate Hosted and the CloudM Partner Portal websites has now been resolved.

  • Investigating
    Investigating

    We are currently experiencing a DNS issue that is affecting access to our websites. We are working hard to resolve the issue and will update here periodically.