License tracker outage - Migrate, Archive and Portal

Resolved
Operational
Started 12 months ago Lasted about 8 hours

Affected

CloudM Migrate Hosted
CloudM Archive
CloudM Partner Portal
Updates
  • Resolved
    Resolved

    Our team identified a Google App Engine problem caused by memory issues and were able to resolve the issue at 08:30 on 12th May.

    We are working with Google Support to monitor and further investigate the cause of the issue to avoid a repeat in the future, and we will also be adding better alerting and monitoring in place.

    Licensing should now be working as expected but, if you are still experiencing issues, please contact our CloudM Support Team for assistance.

  • Investigating
    Investigating

    At approximately 23:30 on 11th May, an issue started to affect our Google App Engine Licence Tracker application, returning a high level of errors.

    The issue caused some migrations to fail due to licensing errors, affecting CloudM Migrate, CloudM Archive, CloudM Backup and CloudM Partner Portal.